SpidSit création site

L'aide à la création de site internet avec SpidSit.

         

Vous n'êtes pas identifié(e).

#1 2011-05-18 03:51:26

Spidsit
Administrateur
Inscription : 2011-05-09
Messages : 73

Ouverture d'une page vide

Nous avons noté qu’après le démarrage du programme, si l’on ne précise aucun titre et aucun contenu et que l’on clique sur simuler un site en local, l’on obtient une page google vide. Il faudrai corriger ce problème et rajouter également un lien vers une aide en ligne du logiciel.


Celle-ci : Aide SpidSit

SpidSit

Hors ligne

#2 2011-05-18 16:46:48

Superviseur
Administrateur
Inscription : 2011-05-10
Messages : 6

Re : Ouverture d'une page vide

Salut

Le problème vient du fait que le fichier n'avait pas été enregistré au premier test et que le titre est vide.
(Peut-être que le problème sur le premier transfert en ligne est lié)

Nous avons effectué une correction pour éviter ce désagrément.
Une autre modification a été effectuée : l'initialisation de la liste des pages orpheline n'était pas correcte après appui sur création nouveau site.
(Ce problème n'apparaissait que dans le cas où un projet contenant des pages orphelines était ouvert au préalable.

Cordialement,
Superviseur.


@+  cool

Superviseur

Hors ligne

#3 2011-05-18 18:26:34

Spidsit
Administrateur
Inscription : 2011-05-09
Messages : 73

Re : Ouverture d'une page vide

Salut,

J'ai testé avec un titre et du contenu, mais j'ai le même phénomène. Simulation du site => page vide. Je vais tester avec la dernière version pour voir si le problème est toujours apparent.

Je te tiendrais informé

A+

SpidSit

Hors ligne

Sujets similaires

Discussion Réponses Vues Dernier message
Corps de la page par krako
2 4236 2012-06-15 14:37:28 par krako

Pied de page des forums